Is anyone else experiencing glitching?

Don't mean to sound whiny, but my fanpop is acting up. Whenever I click a certain thing, such as to see meer of my favorieten of to 'ask a question' the page dosen't load and it says ''500 Status Internal Error'' of something like that, and it's really weird. Is anyone else getting this?

of is it just me?
*
The internet's racist
YoYoLover4Ever posted een jaar geleden
*
damn straight!
trixieKitten posted een jaar geleden
*
Racist and evil >.<' Wait. Racists are evil. o.o'
YoYoLover4Ever posted een jaar geleden
 peppergirl30 posted een jaar geleden
next question »

Random Antwoorden

dreamfields said:
Yes I am getting the same error message. I came on with the purpose to see if anyone had asked the vraag about problems.
select as best answer
posted een jaar geleden 
*
Well, me and some other people are, I was only asking because i wanted to make sure it wasn't just me and it wasn't a problem with my computer. Thanks for answering!
peppergirl30 posted een jaar geleden
*
NP, misery loves company. (:
dreamfields posted een jaar geleden
*
Heyy dreamfields!
YoYoLover4Ever posted een jaar geleden
carsfan said:
OMG! So it`s NOT just me!! :D

Btw, THIS is what it says when u have that glitch.
select as best answer
 OMG! So it`s NOT just me!! :D Btw, THIS is what it says when u have that glitch.
posted een jaar geleden 
*
Captain obvious
Cazzy702 posted een jaar geleden
*
lol but it siriusly is annoying >.< Am i right?
peppergirl30 posted een jaar geleden
*
annoying asfreeking hell
Robssesed posted een jaar geleden
Sammisaurus said:
Yes, and it just did that again when I was attempting to answer this question. How ironic.
select as best answer
posted een jaar geleden 
*
Oh okay, so it's not just me...and sorry about that
peppergirl30 posted een jaar geleden
*
im getting them 2
jabbster posted een jaar geleden
*
Same
YoYoLover4Ever posted een jaar geleden
Cazzy702 said:
Well something about an error keeps coming up??
select as best answer
posted een jaar geleden 
Robssesed said:
Yeah when i try to click my profiel that happens. its annoying as hell :(
select as best answer
posted een jaar geleden 
*
I know right?!
carsfan posted een jaar geleden
YoYoLover4Ever said:
Yes. I have to hit 'enter' in the url just to make sure it's not a computer malfunction. Glad I'm not alone, though. o.o'
select as best answer
posted een jaar geleden 
Toshiro_ice said:
im getting the same problem too
select as best answer
posted een jaar geleden 
*
i even got it when i was responding to this!
Toshiro_ice posted een jaar geleden
*
Hahaha
Cazzy702 posted een jaar geleden
simpleplan said:
Its happening to me to. It lets u go the the page when your refresh the page.
select as best answer
posted een jaar geleden 
*
Yepp
YoYoLover4Ever posted een jaar geleden
JemiLvr said:
IT'S NOT JUST ME!!!!
yea, and it's like, reeally freaking annoying
select as best answer
posted een jaar geleden 
*
I'm tempted to smash the computer
YoYoLover4Ever posted een jaar geleden
*
same here, but it's not my computer :\
JemiLvr posted een jaar geleden
*
Yepp
YoYoLover4Ever posted een jaar geleden
XxKeithHarkinxX said:
yeah, then i refresh the page and everything is fine.
select as best answer
posted een jaar geleden 
*
For awhile, anywayz
YoYoLover4Ever posted een jaar geleden
next question »